<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":171,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81693180-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>GoldenBearReport.com  -  Addison Ooms on Practice #5 and the OL Easter Egg Hunt</title>
<meta content='GoldenBearReport.com  -  Addison Ooms on Practice #5 and the OL Easter Egg Hunt' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8qFOnCROkcXAbWq6mi7W8AWWvC/Zt7HqN9HlnCrG1wduWk5univ8N1NXTSv7CXOwxSj3d/DDjj+sXgF3OKiJcQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://cal.rivals.com/news/addison-ooms-on-practice-5-and-the-ol-easter-egg-hunt' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/tj6csmksr0pnhn5zts3q' property='og:image'>
<meta content='Addison Ooms spoke to the media Wednesday about the fifth practice of spring' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-09 22:59:24 -0500' property='article:published_time'>
<meta content='2018-04-09 22:59:25 -0500' property='article:modified_time'>
<meta content='Video' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "cal.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='cal contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .cal #programming > h1 {
      background-color: #000066 !important; } }
  .cal > header .notification-link .count-container {
    background-color: #000066 !important; }
  .cal > header .wrapper-container {
    background-color: #000066 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .cal > header .wrapper-container {
        border-bottom: 5px solid #e9ba00 !important; } }
  .cal > header .invalid-email-banner {
    background-color: #000066;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .cal > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .cal > header .invalid-email-banner a:hover {
      color: #e9ba00; }
  @media screen and (max-width: 767px) {
    .cal > header .mobile-header {
      background-color: #e9ba00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .cal > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .cal > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .cal > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .cal > header .nav-row > ul,
    .cal > header .third-nav {
      background-color: white !important; }
    .cal > header .dropdown-toggle > i.fa {
      color: #000066 !important; } }
  .cal > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000066; }
  
  .site-primary-font-color {
    color: #000066; }
  
  .site-primary-background-color {
    background-color: #000066; }
  
  .site-secondary-font-color {
    color: #e9ba00; }
  
  .site-secondary-background-color {
    background-color: #e9ba00; }
  
  :root {
    --outbrain-primary-color: #000066;
    --outbrain-secondary-color: #e9ba00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Cal" class="school-header" href="//Cal.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/auxptki6ublbawsxblr1" alt="Auxptki6ublbawsxblr1" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Cal.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;cal&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Cal.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;cal&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733081,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Addison Ooms on Practice #5 and the OL Easter Egg Hunt"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@CalRivals' name='twitter:site'>
<meta content='Addison Ooms on Practice #5 and the OL Easter Egg Hunt' name='twitter:title'>
<meta content='Addison Ooms spoke to the media Wednesday about the fifth practice of spring' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tj6csmksr0pnhn5zts3q' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1912397,"title":"Spring Practice Report: April 9th, Practice 5","slug":"spring-practice-report-april-9th-practice-5","kind":"premium","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-09T22:41:56.612-05:00","summary":"Cal went back at it, starting with a new AD talking to them and ending with some spirited team competition on the field","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/spring-practice-report-april-9th-practice-5","site_name":"GoldenBearReport.com","type":"Content","programming":[17],"associated_links":[{"id":4842,"url":"https://rvls.co/2qiTQPF","display_text":"Wilcox on Practice #5","content_id":1912397,"created_at":"2018-04-09T23:08:30.917-05:00","updated_at":"2018-04-09T23:08:30.917-05:00","setting_id":null,"ordinality":1},{"id":4843,"url":"https://rvls.co/2JzgTxy","display_text":"Ooms on Practice #5","content_id":1912397,"created_at":"2018-04-09T23:08:30.919-05:00","updated_at":"2018-04-09T23:08:30.919-05:00","setting_id":null,"ordinality":2}]},{"id":1912405,"title":"DB Camryn Bynum of Practice #5 and His Growth","slug":"db-camryn-bynum-of-practice-5-and-his-growth","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-09T23:07:47.527-05:00","summary":"Cam Bynum spoke to the media about practice #5","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/db-camryn-bynum-of-practice-5-and-his-growth","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1912400,"title":"Justin Wilcox on Practice #5 of Spring Ball 2018","slug":"justin-wilcox-on-practice-5-of-spring-ball-2018","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-09T22:53:34.591-05:00","summary":"Head coach Justin Wilcox spoke to the media on the fifth practice of spring ball","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/justin-wilcox-on-practice-5-of-spring-ball-2018","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1912332,"title":"Takeaways from AD Jim Knowlton&#x0027;s Introductory Press Conference","slug":"takeaways-from-ad-jim-knowlton-s-introductory-press-conference","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-09T17:58:00.000-05:00","summary":"Like many things at Cal, the calling of a press conference to announce new athletic director ","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/takeaways-from-ad-jim-knowlton-s-introductory-press-conference","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4837,"url":"https://rvls.co/2H990R2","display_text":"Jim Knowlton Named Cal AD","content_id":1912332,"created_at":"2018-04-09T17:59:05.260-05:00","updated_at":"2018-04-09T17:59:05.260-05:00","setting_id":null,"ordinality":1},{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1}]},{"id":1912159,"title":"Cal Legacy TE Michael Churich Talks Cal Visit","slug":"cal-legacy-churich-talks-cal-visit","kind":"premium","site_id":17,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-09T12:21:12.614-05:00","summary":"Serra (San Mateo) TE Michael Churich has been to Berkeley many a time, his dad and uncle both playing for the Bears in","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/cal-legacy-churich-talks-cal-visit","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1912177,"title":"Air Force AD Knowlton to be Named Cal&#x0027;s Athletic Director","slug":"air-force-ad-knowlton-to-be-named-cal-s-athletic-director","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-09T11:02:14.444-05:00","summary":"Cal set to name Air Force AD Jim Knowlton as their new athletic director","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/air-force-ad-knowlton-to-be-named-cal-s-athletic-director","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1911949,"title":"DL Bandes Returns to Berkeley for Friday Visit","slug":"dl-bandes-returns-to-berkeley-for-friday-visit","kind":"premium","site_id":17,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-08T12:32:59.939-05:00","summary":"Pittsburg defensive lineman Jacob Bandes is one of the most coveted players in the 2019 class for Cal. ","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/dl-bandes-returns-to-berkeley-for-friday-visit","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1911823,"title":"Spring Ball Film: Wide Receiver/Defensive Back 1 on 1s, April 6th","slug":"spring-ball-film-wide-receiver-defensive-back-1-on-1s-april-6th","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-07T19:13:24.408-05:00","summary":"Cal&#x0027;s wide receivers and defensive backs went at it during a rainy Friday in their one on one drill","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/spring-ball-film-wide-receiver-defensive-back-1-on-1s-april-6th","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1911629,"title":"Spring Practice Report: April 6th, Practice 4","slug":"spring-practice-report-april-6th-practice-4","kind":"premium","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-06T23:00:56.542-05:00","summary":"On a rainy afternoon, Cal held a spirited practice, getting in shoulder pads for the first time this spring","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/spring-practice-report-april-6th-practice-4","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4796,"url":"https://rvls.co/2uZT3rJ","display_text":"Tim DeRuyter: April 6th","content_id":1911629,"created_at":"2018-04-06T23:00:57.336-05:00","updated_at":"2018-04-06T23:00:57.336-05:00","setting_id":null,"ordinality":1},{"id":4797,"url":"https://cal.forums.rivals.com/threads/open-practice-notebook-for-today-april-6th.22013/","display_text":"Open Practice Notebook: April 6th","content_id":1911629,"created_at":"2018-04-06T23:00:57.339-05:00","updated_at":"2018-04-06T23:00:57.339-05:00","setting_id":null,"ordinality":2}]},{"id":1911625,"title":"DC Tim DeRuyter on Playing in the Rain, DBs as a Strength, New DL and More","slug":"dc-tim-deruyter-on-playing-in-the-rain-dbs-as-a-strength-new-dl-and-more","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-06T22:11:53.656-05:00","summary":"Defensive coordinator Tim DeRuyter spoke to the media about why rain is a good thing and more","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/dc-tim-deruyter-on-playing-in-the-rain-dbs-as-a-strength-new-dl-and-more","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1911381,"title":"Now That He&#x0027;s Eligible, QB Brandon McIlwain Looks to Compete to Command","slug":"mcilwain-focused-on-the-team-concept","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-06T16:20:19.854-05:00","summary":"Cal baseball won their series at home against #15 UCLA last weekend, and on Sunday, a member of their bench had to be","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/mcilwain-focused-on-the-team-concept","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1911026,"title":"Marin Catholic DL Jamar Sekona on Visit, Cal Offer, Changing Schools ","slug":"jamar-sekona-on-visit-cal-offer","kind":"free","site_id":17,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-05T21:35:56.687-05:00","summary":"Defensive lineman Jamar Sekona talks Cal offer and his visit to Berkeley","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/jamar-sekona-on-visit-cal-offer","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1911032,"title":"Justin Wilcox on Practice #3 of 2018 Spring Ball ","slug":"justin-wilcox-on-practice-3-of-2018-spring-ball","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-04T21:41:56.185-05:00","summary":"Head coach Justin Wilcox spoke to the media Wednesday after the third practice of the spring","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/justin-wilcox-on-practice-3-of-2018-spring-ball","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1911028,"title":"Beau Baldwin on Practice #3 of 2018 Spring Ball","slug":"beau-baldwin-on-practice-3-of-2018-spring-ball","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-04T21:32:12.925-05:00","summary":"Beau Baldwin spoke to the media on practice #3 of spring ball as Cal came off a two week layoff ","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/beau-baldwin-on-practice-3-of-2018-spring-ball","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1910454,"title":"Former Pepperdine Head Coach Marty Wilson Added to Cal MBB Staff","slug":"former-pepperdine-head-coach-marty-wilson-added-to-cal-mbb-staff","kind":"free","site_id":17,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T17:58:24.585-05:00","summary":"Cal men&#x0027;s basketball added to their staff today, as former Pepperdine head coach Lamar \"Marty\" Wilson was hired","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/former-pepperdine-head-coach-marty-wilson-added-to-cal-mbb-staff","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1910341,"title":"Spring Recruiting Breakdown: April 2018","slug":"spring-recruiting-breakdown-april-2018","kind":"premium","site_id":17,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-03T12:58:21.705-05:00","summary":"We break down some recruiting questions asked by subscribers to GoldenBearReport.com","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/spring-recruiting-breakdown-april-2018","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1910153,"title":"Cal is hoping to add a big man in Connor Vanover  ","slug":"cal-is-hoping-to-add-a-big-man-in-connor-vanover","kind":"premium","site_id":17,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-03T11:07:52.749-05:00","summary":"2018 3-star big man Connor Vanover caught up with GoldenBearReport.com in advance of his upcoming visit to Cal. ","deleted":false,"author_name":"Ben Parker","author_title":"Golden Bear Report","permalink":"https://cal.rivals.com/news/cal-is-hoping-to-add-a-big-man-in-connor-vanover","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1910166,"title":"Michigan TE Ian Bunting Set to Grad Transfer to Cal","slug":"michigan-te-ian-bunting-set-to-grad-transfer-to-cal","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T20:06:42.497-05:00","summary":"Cal has a new grad transfer in TE Ian Bunting","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/michigan-te-ian-bunting-set-to-grad-transfer-to-cal","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1909618,"title":"Former Cal Guard Jason Kidd Voted into Naismith Basketball Hall of Fame","slug":"cal-alum-jason-kidd-voted-into-naismith-basketball-hall-of-fame","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T18:35:00.000-05:00","summary":"He&#x0027;s arguably the greatest Cal Men&#x0027;s Basketball player of all time, and he got inducted into the Cal Athletics Hall of","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/cal-alum-jason-kidd-voted-into-naismith-basketball-hall-of-fame","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1907733,"title":"3-2-1: Recruiting NorCal Under Justin Wilcox and Taking the Next Step","slug":"3-2-1-recruiting-trends-under-justin-wilcox-and-taking-the-next-step","kind":"premium","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T12:15:46.202-05:00","summary":"From the observer standpoint this spring, there are two things that have been readily apparent in the recruiting game","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/3-2-1-recruiting-trends-under-justin-wilcox-and-taking-the-next-step","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4600,"url":"http://rvls.co/2IHAf32","display_text":"3-2-1: Two Practices into Spring","content_id":1907733,"created_at":"2018-03-25T20:38:55.041-05:00","updated_at":"2018-03-25T20:38:55.041-05:00","setting_id":null,"ordinality":1},{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1}]},{"id":1908662,"title":"A New Day for Ray Hudson","slug":"a-new-day-for-ray-hudson","kind":"free","site_id":17,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T13:28:52.491-05:00","summary":"On August 12th of 2017, TE and at the time 5th year senior Ray Hudson broke his foot in a team scrimmage. The Bears","deleted":false,"author_name":"Trace Travers","author_title":"Publisher","permalink":"https://cal.rivals.com/news/a-new-day-for-ray-hudson","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]},{"id":1908260,"title":" Four-star Trace Ford planning West Coast trips","slug":"four-star-trace-ford-planning-west-coast-trips-1","kind":"premium","site_id":17,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-27T12:02:30.075-05:00","summary":"Four Star DE Trace Ford is planning West Coast trips, including one to Cal","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://rvls.co/2IaCiM7","site_name":"GoldenBearReport.com","type":"Content","programming":[],"associated_links":[{"id":4550,"url":"http://rvls.co/2pdRDV1","display_text":"2019 Big Board 1.0, Offense","content_id":null,"created_at":"2018-03-22T14:38:51.474-05:00","updated_at":"2018-03-22T14:38:51.474-05:00","setting_id":116,"ordinality":1},{"id":4551,"url":"http://rvls.co/2pf4t5s","display_text":"2019 Big Board 1.0, Defense ","content_id":null,"created_at":"2018-03-22T14:38:51.476-05:00","updated_at":"2018-03-22T14:38:51.476-05:00","setting_id":116,"ordinality":2}]}], nil, 17, nil, true); subdomain = &#x0027;cal&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000066'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://cal.rivals.com/news/addison-ooms-on-practice-5-and-the-ol-easter-egg-hunt' background-color='#000066' base-api-url='https://cal.forums.rivals.com/' homepage='false' message-board-url='cal.forums.rivals.com' pub-ad='null' size='size' space-id='2022733081' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://cal.rivals.com/news/addison-ooms-on-practice-5-and-the-ol-easter-egg-hunt/printable' site-name='GoldenBearReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-09 22:59:24 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1912403/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Addison Ooms on Practice #5 and the OL Easter Egg Hunt</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Trace Travers
&bull;
</span>
<span class='type-sm'>GoldenBearReport.com</span>
<div class='type-sm'>
<a href='//twitter.com/tracetravers3' target='_blank'>@tracetravers3</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/tracetravers3'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/5uJIW0t7fSU?wmode=transparent&amp;autoplay=1'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Addison Ooms spoke to the media Wednesday about the fifth practice of spring, but more importantly, the offensive line's annual Easter egg hunt.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://cal.rivals.com/news/addison-ooms-on-practice-5-and-the-ol-easter-egg-hunt/printable' site-name='GoldenBearReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":17,"legacy_id":1103,"name":"GoldenBearReport.com","friendly_name":"Cal","annual_discount":null,"subdomain":"cal","primary_color":"000066","secondary_color":"e9ba00","font_color":"ffffff","short_name":"Cal","maple_ncaaf_team_id":59,"maple_ncaaf_endpoint":"ncaaf/teams/ccd","maple_ncaab_team_id":95,"maple_ncaab_endpoint":"ncaab/teams/cah","maple_college_id":59,"google_analytics_id":"UA-81693180-1"}' twitter-feed='{"id":17,"site_id":17,"handle":"@CalRivals","list_name":"Tweets By Cal Rivals","created_at":"2016-02-01T12:24:43.867-06:00","updated_at":"2018-03-22T14:39:57.379-05:00","hashtags":[],"usernames":[],"max_number":20}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://cal.rivals.com/news/addison-ooms-on-practice-5-and-the-ol-easter-egg-hunt/printable' site-name='GoldenBearReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733081', 'https://cal.rivals.com/news/addison-ooms-on-practice-5-and-the-ol-easter-egg-hunt');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Addison Ooms on Practice #5 and the OL Easter Egg Hunt";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-video';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://cal.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733081",
    c7: "https://cal.rivals.com/news/addison-ooms-on-practice-5-and-the-ol-easter-egg-hunt"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fcal.rivals.com%2Fnews%2Faddison-ooms-on-practice-5-and-the-ol-easter-egg-hunt&c5=2022733081&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
